דף 1 מתוך 1

מדריך התקנת גרסת הרחבת פולסר pulsar - עובדת על אנדרואיד 5.0 ומעלה!

נשלח: 29 ינואר 2016, 19:31
על ידי katsinmod
שלום לכולם!
בדקתי את ההרחבה החדשה של פולסר - גרסא 0.7.1, על מנת לראות האם היא אכן עובדת על סטרימרים בגרסת אנדרואיד 5.0 ומעלה.
מזכיר, שעד כה פולסר, כהרחבת טורנטר, לא הייתה עובדת על אנדרואיד גרסת 5.0 ומעלה.

תהליך ההתקנה

1. הורדה של פולסר בגירסא 0.7.1 http://adf.ly/12010899/pulsar071 - תזכרו היכן שמרתם.

2. מערכת-הגדרות-הרחבות-התקנה מקובץ זיפ. לנווט למקום ששמרתם את הקובץ זיפ וללחוץ עליו (אתם אמורים לראות מצד ימין למטה אינדיקציה שהמאגר הותקן).

תמונה

3. עכשיו המאגר מותקן אצלכם בקודי.

4. בשלב זה הפולסר שלכם יתעדכן אוטומטית לגרסא 0.7.1.

תמונה

5. כעת מותקנת גרסת פולסר 0.7.1.

6. עדיין לא לפתוח את פולסר!

7. מערכת-הגדרות-הרחבות-התקנה ממאגר הרחבות-kodi israel-

תמונה

8.הרחבות תוכנות-להתקין את pulsar mc's Torrentz provider ואת pulsar mc's RARBG provider

תמונה

תמונה

9. לסגור את קודי לגמרי, בצורה סדורה.

10. מערכת - הגדרות - הרחבות - הרחבות שלי - ובהצלחה עם פולסר

|+_+_+__+_+_+_+_+_+_+_+__+_+_+_+_

ניתן גם להוריד ולהתקין ישירות את ההרחבה מבלי להתקין את הריפו (פחות מומלץ) ולהמשיך משלב 7.

להורדה - http://adf.ly/12010899/pulsar071

Re: מדריך התקנת גרסת הרחבת פולסר pulsar - עובדת על אנדרואיד 5.0 ומעלה!

נשלח: 29 ינואר 2016, 19:37
על ידי warezfaw
היי
על איזה מכשיר בדקת ?
אני בדקתי על tronsmart mx3 אתמול אך הטורנט מתחיל לרדת ואז מפסיק.

Re: מדריך התקנת גרסת הרחבת פולסר pulsar - עובדת על אנדרואיד 5.0 ומעלה!

נשלח: 29 ינואר 2016, 19:38
על ידי katsinmod
מיניקס ניאו U1

Re: מדריך התקנת גרסת הרחבת פולסר pulsar - עובדת על אנדרואיד 5.0 ומעלה!

נשלח: 29 ינואר 2016, 20:52
על ידי vazana
היי יש לי שאלה
אם התקנתי בעבר את ה Pulsar על הקודי שלי (מחשב נייח) זה יעדכן אותו או שעדין צריך להוריד את ה Pulsar החדש ?
תודה רבה

Re: מדריך התקנת גרסת הרחבת פולסר pulsar - עובדת על אנדרואיד 5.0 ומעלה!

נשלח: 29 ינואר 2016, 20:59
על ידי katsinmod
כמו שכתבתי- ברגע שתתקין הריפו - הגרסא תתעדכן לבד. ככה סתם זה לא יתעדכן.

Re: מדריך התקנת גרסת הרחבת פולסר pulsar - עובדת על אנדרואיד 5.0 ומעלה!

נשלח: 02 פברואר 2016, 15:36
על ידי RPI user
היי,
אני מקבל הודעה "יש צורך בהפעלת קודי מחדש על מנת להשתמש בפולסר" ופעלתי לפי המדריך כיביתי מסודר את קודי ועדיין נותן הודעה

Re: מדריך התקנת גרסת הרחבת פולסר pulsar - עובדת על אנדרואיד 5.0 ומעלה!

נשלח: 02 פברואר 2016, 17:37
על ידי katsinmod
ממליץ אם כך לבצע הסרה לגמרי ואז להתקין מחדש

Re: מדריך התקנת גרסת הרחבת פולסר pulsar - עובדת על אנדרואיד 5.0 ומעלה!

נשלח: 07 פברואר 2016, 17:57
על ידי YogliB
האפשרות היחידה שעבדה לי היא התקנה של פולסר 0.7.1 על התקנה נקיה של קודי )15.2(.
אני משתמש בקודי על GeekBox )רוקצ'יפ(.

Re: מדריך התקנת גרסת הרחבת פולסר pulsar - עובדת על אנדרואיד 5.0 ומעלה!

נשלח: 07 פברואר 2016, 18:56
על ידי katsinmod
נקי הכי טוב

Re: מדריך התקנת גרסת הרחבת פולסר pulsar - עובדת על אנדרואיד 5.0 ומעלה!

נשלח: 14 מרץ 2016, 11:05
על ידי BenamiBenami53
שלום מנסה להתיקין את הודי לסטרימר מחדש ולא מצילחה .? היה לי עד לפני שבועיים ולא נפתח או ולה משום מה.?
יש לי סטרימר ליבות 8 ...
מי יכול לעזור אשמח לקבל קישור